<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.advancesouthwest.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.advancesouthwest.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Farm safety message hits home - Advance Southwest</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.advancesouthwest.com/farm-safety-message-hits-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farm safety message hits home - Advance Southwest" />
<meta property="og:description" content="BY CHRISTALEE FROESE My six-year-old daughter has had a pretty limited introduction to farm safety concepts. ‘Don’t go behind that horse,’ and ‘wash your hands after you pet the cats,’ are about the only instructions we’ve given her. But after last week’s day-long farm safety event held at the Montmartre School, her view of being&hellip;" />
<meta property="og:url" content="http://www.advancesouthwest.com/farm-safety-message-hits-home/" />
<meta property="og:site_name" content="Advance Southwest" />
<meta property="article:publisher" content="https://www.facebook.com/advancesouthwest/" />
<meta property="article:section" content="OPINION" />
<meta property="article:published_time" content="2017-06-29T01:04:53+00:00" />
<meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY CHRISTALEE FROESE My six-year-old daughter has had a pretty limited introduction to farm safety concepts. ‘Don’t go behind that horse,’ and ‘wash your hands after you pet the cats,’ are about the only instructions we’ve given her. But after last week’s day-long farm safety event held at the Montmartre School, her view of being&hellip;" />
<meta name="twitter:title" content="Farm safety message hits home - Advance Southwest" />
<meta name="twitter:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Feed" href="http://www.advancesouthwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Comments Feed" href="http://www.advancesouthwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Farm safety message hits home Comments Feed" href="http://www.advancesouthwest.com/farm-safety-message-hits-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.advancesouthwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.advancesouthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.advancesouthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.advancesouthwest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.advancesouthwest.com/?p=1935' />
<link rel="alternate" type="application/json+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Ffarm-safety-message-hits-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Ffarm-safety-message-hits-home%2F&#038;format=xml" />
<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family="Palatino+Linotype",+"Book+Antiqua",+Palatino,+serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Impact,+Charcoal,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg"/>
<meta property="og:image:secure_url" content="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg" />
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
</head>

<body class="post-template-default single single-post postid-1935 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.advancesouthwest.com/category/news/"><span>NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-1159" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/agriculture/"><span>AGRICULTURE</span></a></li>
	<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/education/"><span>EDUCATION</span></a></li>
	<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/"><span>TOURISM</span></a></li>
	<li id="menu-item-1160" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/"><span>HEALTH</span></a></li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/sports/"><span>SPORTS</span></a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.advancesouthwest.com/category/opinion/"><span>OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/tara/"><span>A LITTLE BIT WESTERN</span></a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/madonna/"><span>ASK YOUR LIFE</span></a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/brian/"><span>FROM THE TOP OF THE PILE</span></a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/megan/"><span>JUST A SMALL TOWN GIRL</span></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/christalee/"><span>RURAL ROOTS</span></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/cleo/"><span>TRAVELS WITH CLEO</span></a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>GALLERY</span></a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/"><span>COMMUNITY</span></a></li>
<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>ARTS &#038; CULTURE</span></a></li>
<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/obituaries/"><span>OBITUARIES</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.advancesouthwest.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.advancesouthwest.com/" rel="home">
                                
                                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web.png" alt="Logo" data-retina="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web_retina.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="450" height="675" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg" class="attachment-full size-full wp-post-image" alt="" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Farm safety message hits home</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-06-29T01:04:53+00:00">Published on June 29, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.advancesouthwest.com/category/opinion/" rel="category tag">OPINION</a><span class="sep">/</span><a href="http://www.advancesouthwest.com/category/christalee/" rel="category tag">RURAL ROOTS</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.advancesouthwest.com/author/admin/" rel="author">admin</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <h6>BY CHRISTALEE FROESE</h6>
<p>My six-year-old daughter has had a pretty limited introduction to farm safety concepts.</p>
<p>‘Don’t go behind that horse,’ and ‘wash your hands after you pet the cats,’ are about the only instructions we’ve given her.</p>
<p>But after last week’s day-long farm safety event held at the Montmartre School, her view of being safe both at the farm, and in town, has changed dramatically, and so has mine!</p>
<p>The day opened with a SaskPower-produced video featuring local farm kid Bryant Gaetz. I’ve known Bryant for years, but I had no idea what happened to him on his farm three years earlier.</p>
<p>The video opens with Bryant explaining his situation.</p>
<p>“I thought I was dying right then,” said the 19-year-old, recounting the day when the grain auger he was pulling with a tractor hit an overhead power line on his family’s mixed farm.</p>
<p>With an explosion of sparks and flames, the voltage surge set the auger tires ablaze and exploded the tires on the tractor. The stubble was on fire by the time the Grade 10 student was able to call 911 on his cell phone.</p>
<p>“They told him not to move and not to let anyone come within 40 feet of the tractor, but they also gave him instructions about how to jump out if he felt like the tractor was going to start on fire,” said Bryant’s mom Val Gaetz, who still tears up as she recalls the two agonizing hours that she and her husband Kevin Gaetz watched as their son waited for rescue inside a potentially lethal tractor.</p>
<p>This was just one of many powerful stories that were presented to Montmartre School Students at Farm Safety Day on June 7.</p>
<p>Local presenters, like farmer Clayton Kotylak who suffered a broken jaw this spring after being charged by a cow, impacted Kindergarten to Grade 12 participants profoundly. Kotylak’s story was mounted on the school wall for all to see, as were seven other stories that included accidents involving everything from the loss of an arm, the amputation of a leg and even smaller injuries like cuts and bruises.</p>
<p>Thirteen-year-old Montmartre School student Tyson Colby shared his story, demonstrating that it doesn’t have to be a machinery related accident to cause permanent damage. Sporting three barbed-wire scars on his upper lip and cheek, Colby’s story was placed on the door of the Grade 2 classroom in order to warn all Farm Safety Day attendees of the dangers of everyday farm items like barbed wire fences.</p>
<p>The focal point of the event unfolded as a straw-stuffed dummy encountered a running PTO, sending body parts flying into the crowd of school students. Local First Responders and Fire Department members arrived first to stabilize the victim while EMS and STARS air ambulance workers attended next.</p>
<p>Local volunteer coordinators for the Progressive Agriculture Safety Day (a North American-wide program) said the statistics tell the story about why safety information is essential in rural communities.</p>
<p>“In Saskatchewan, on average, 13 people are killed on farms each year…most incidents occur in the farm yard and of all serious injuries that happen, 14 per cent involve youth. That is a scary statistic and it is not okay,” said Angela Englot who co-coordinated the Montmartre School Farm Safety Day with teacher Wendy Weichel.</p>
<p>My daughter came home from the day with so much information, she didn’t stop talking for a full week. She told me how far to stay from a tractor; she faithfully wore the bracelet she was given which indicates the strength of the day’s UV rays; and she said I could drown in canola, so I should not climb in it.</p>
<p>Today I salute organizers Wendy Weichel and Angela Englot and all of the presenters, speakers and volunteers who impacted my daughter so profoundly that not only will she think twice before entering a bin of canola, but she’s also wearing her bike helmet faithfully and ‘sunscreening’ like she’s never ‘sunscreened’ before.</p>
<p><em>Email comments to <a href="mailto:Lcfroese@sasktel.net">Lcfroese@sasktel.net</a> and </em>follow<em> Christalee Froese’s 21days2joy Blog at <a href="http://21days2joy.wordpress.com/">21days2joy.wordpress.com</a>.</em></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.advancesouthwest.com%2Ffarm-safety-message-hits-home%2F&p[images][0]=http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-e1496794591639.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.advancesouthwest.com%2Ffarm-safety-message-hits-home%2F&amp;text=Farm+safety+message+hits+home" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.advancesouthwest.com%2Ffarm-safety-message-hits-home%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://www.advancesouthwest.com/author/admin/" rel="author">
                            <img alt='' src='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">admin</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/farm-safety-message-hits-home/">Farm safety message hits home</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/pioneer-co-op-accepting-tenders-consul-location/">Pioneer Co-op accepting Tenders for Consul location</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/fatal-collision-central-butte/">Fatal collision at Central Butte</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/saskatchewan-name-game/">Saskatchewan Name Game</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://www.advancesouthwest.com/author/admin/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/farm-safety-message-hits-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.advancesouthwest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>17 &#43; 2 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="sr0vfwko5f" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1498724396" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbb2a0a6c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://www.advancesouthwest.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>CONNECT</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><a href="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" target="_blank"><img src="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" alt="banner.jpg" /></a><div class="clearfix"></div></div></aside><aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BV6T2m0F6e8/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19429408_237726193410462_3089936791436787712_n.jpg"  alt="Grateful. Comment with an Emoji The thing you&#039;re most grateful for this season ⬇️ For me I couldn&#039;t be more grateful for this incredible woman @estherleclerc in my life each day supporting and encouraging me to continue to pursue my calling. 💏" title="Grateful. Comment with an Emoji The thing you&#039;re most grateful for this season ⬇️ For me I couldn&#039;t be more grateful for this incredible woman @estherleclerc in my life each day supporting and encouraging me to continue to pursue my calling. 💏"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVylR7gl4Rr/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19380058_1968412106726264_5383757190756564992_n.jpg"  alt="When you find that secret oasis with its own little waterfall 🌴
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe" title="When you find that secret oasis with its own little waterfall 🌴
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVv_r22Fa29/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19436972_1681093498864672_2717399939591176192_n.jpg"  alt="To see the world as a little child - full of endless wonder and possibility. Don&#039;t ever grow up. .
.
.
.
.
.
.
 #subjectlight #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #dailyparenting #thepursuitofjoyproject #darlingmovement #livethelittlethings #documentlife #nothingisordinary #momtogs
#mysdphoto #Sandiego #sdlife #sdliving #sandiegolife #sandiego_ca #southerncalifornia #westcoastliving #californiadreaming #beautifuldestinations" title="To see the world as a little child - full of endless wonder and possibility. Don&#039;t ever grow up. .
.
.
.
.
.
.
 #subjectlight #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #dailyparenting #thepursuitofjoyproject #darlingmovement #livethelittlethings #documentlife #nothingisordinary #momtogs
#mysdphoto #Sandiego #sdlife #sdliving #sandiegolife #sandiego_ca #southerncalifornia #westcoastliving #californiadreaming #beautifuldestinations"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVoaPJ1lDw-/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19228815_1584727648218790_340663916721864704_n.jpg"  alt="You&#039;re here to be a light, bringing out Gods colors in the world... .
.
.
.
 #subjectlight #thewellcollective #exploretocreate #stayandwander #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #candidchildhood #dailyparenting #vscobaby #childhoodunplugged #thepursuitofjoyproject #darlingmovement #livethelittlethings" title="You&#039;re here to be a light, bringing out Gods colors in the world... .
.
.
.
 #subjectlight #thewellcollective #exploretocreate #stayandwander #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #candidchildhood #dailyparenting #vscobaby #childhoodunplugged #thepursuitofjoyproject #darlingmovement #livethelittlethings"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVk9rjtFojx/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/e15/c0.90.720.720/19367030_1761132940851157_8963001026198110208_n.jpg"  alt="Summer is here! Looking forward to more evenings like this together with the fam." title="Summer is here! Looking forward to more evenings like this together with the fam."  class=""/></a></li><li class=""><a href="//instagram.com/p/BVeHLXjlOsa/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19227112_1816468265035290_430591787346690048_n.jpg"  alt="Our place to get away. We feel #blessed living so close to this beautiful landscape here in San Diego. Took a drive this evening and watched the sun set with my two favorite humans. Check out the other photo I just posted from tonight 👉🏼@newamericandreamers
.
.
.
.
.
 #subjectlight #thewellcollective #exploretocreate #stayandwander #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #candidchildhood #dailyparenting #vscobaby #childhoodunplugged #thepursuitofjoyproject #darlingmovement #livethelittlethings #letthembelittle" title="Our place to get away. We feel #blessed living so close to this beautiful landscape here in San Diego. Took a drive this evening and watched the sun set with my two favorite humans. Check out the other photo I just posted from tonight 👉🏼@newamericandreamers
.
.
.
.
.
 #subjectlight #thewellcollective #exploretocreate #stayandwander #idratherbeexploring #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe #samiquotess #adventurethatislife #huffpostgram #thatsdarling #lifeofadventure #nestingly #candidchildhood #dailyparenting #vscobaby #childhoodunplugged #thepursuitofjoyproject #darlingmovement #livethelittlethings #letthembelittle"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVLzHj7D6CR/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19051704_1935228936724420_4258738602613145600_n.jpg"  alt="Get away. Drove out to Zion for the week for a much needed break after an intense month of projects. This place never gets old.
.
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe" title="Get away. Drove out to Zion for the week for a much needed break after an intense month of projects. This place never gets old.
.
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVK3i9ODzFG/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/18950410_544781279025721_8729609166143881216_n.jpg"  alt="Being present with this little guy.  It takes being intentional, something easier said than done.  Taking time out of each day to see into his eyes and his mind.  To discover and learn with him as he experiences things for the first time.  I love it. Share your special Dad moments
@Hellohumankindness #Hellohumankindness #ad" title="Being present with this little guy.  It takes being intentional, something easier said than done.  Taking time out of each day to see into his eyes and his mind.  To discover and learn with him as he experiences things for the first time.  I love it. Share your special Dad moments
@Hellohumankindness #Hellohumankindness #ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/BUqXH8fjxm-/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/18809550_302338100222051_496570765710196736_n.jpg"  alt="Beauty and the beach
.
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe" title="Beauty and the beach
.
.
.
.
.
.
#thenorthland  #mobilemag #huffpost #musephoto #recklessimage #superhubs_life #worldwide_reverie #folkgood #subjectlight #thewellcollective #exploretocreate #stayandwander #artofvisuals #AOV #idratherbeexploring #folkmag #exploretocreate #Travelingourplanet #livefolk #discoverearth #exklusive_shot #FreedomThinkers #phototag_it #welltravelled #instagoodmyphoto #folkvibe"  class=""/></a></li></ul></aside><aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>FOLLOW ME</span></h3><div class="fb-container"><fb:like-box href="https://www.facebook.com/advancesouthwest/" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="true" header="true"></fb:like-box></div></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.advancesouthwest.com/pioneer-co-op-accepting-tenders-consul-location/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Pioneer Co-op accepting Tenders for Consul location</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from OPINION</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-1889" class="post-small small-item post-1889 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/havent-cut-cord-yet-ive-thinking/">                <img width="400" height="359" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/Brian-Zinchuk-Mugshot-no-logo3824-copy.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://www.advancesouthwest.com/wp-content/uploads/2017/01/Brian-Zinchuk-Mugshot-no-logo3824-copy.jpg 400w, http://www.advancesouthwest.com/wp-content/uploads/2017/01/Brian-Zinchuk-Mugshot-no-logo3824-copy-300x269.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-27T13:23:09+00:00" title="June 27, 2017">June 27, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/havent-cut-cord-yet-ive-thinking/">We haven’t cut the cord yet, but I’ve been thinking about it</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY BRIAN ZINCHUK Each month I get the phone bill, which includes        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1850" class="post-small small-item post-1850 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/good-things-come-threes/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-26T13:52:57+00:00" title="June 26, 2017">June 26, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/good-things-come-threes/">Good things come in threes too</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY CHRISTALEE FROESE They say bad things come in threes, but what        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1785" class="post-small small-item post-1785 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/wrong-impose-pst-insurance-premiums/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/06/toddmackay-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-17T05:58:16+00:00" title="June 17, 2017">June 17, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/wrong-impose-pst-insurance-premiums/">It’s wrong to impose the PST on insurance premiums</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            A tax on responsibility is an irresponsible tax. Premier Brad Wall is        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1776" class="post-small small-item post-1776 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-christalee"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/love-less-judgment/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/froese-24-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-17T05:33:24+00:00" title="June 17, 2017">June 17, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/love-less-judgment/">More love; less judgment</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY CHRISTALEE FROESE I’ve tried to cut myself off from Facebook, but        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1671" class="post-small small-item post-1671 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/the-sacredness-of-nature/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/06/sasse-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-07T01:19:29+00:00" title="June 7, 2017">June 7, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/the-sacredness-of-nature/">The Sacredness of Nature</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            SPIRITUAL GLEANINGS By Joyce Sasse Can we understand the relationship of God        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://www.advancesouthwest.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/06/'>June 2016</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title"><span>COMMENTS</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Shaunee -Jo Andres (Eklund)</span> on <a href="http://www.advancesouthwest.com/gwenda-may-casey/#comment-153">Gwenda May Casey</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://www.advancesouthwest.com/yesteryear-chronicles-diamond-jubilee-issue/#comment-152">Yesteryear Chronicles &#8211; Diamond Jubilee Issue</a></li><li class="recentcomments"><span class="comment-author-link">Tom Frook</span> on <a href="http://www.advancesouthwest.com/yesteryear-chronicles-diamond-jubilee-issue/#comment-151">Yesteryear Chronicles &#8211; Diamond Jubilee Issue</a></li></ul></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>LATEST</span></h3>		<ul>
					<li>
				<a href="http://www.advancesouthwest.com/farm-safety-message-hits-home/">Farm safety message hits home</a>
							<span class="post-date">June 29, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/pioneer-co-op-accepting-tenders-consul-location/">Pioneer Co-op accepting Tenders for Consul location</a>
							<span class="post-date">June 28, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/fatal-collision-central-butte/">Fatal collision at Central Butte</a>
							<span class="post-date">June 28, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/saskatchewan-name-game/">Saskatchewan Name Game</a>
							<span class="post-date">June 28, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/st-anthonys-roman-catholic-church/">St. Anthony’s Roman Catholic Church</a>
							<span class="post-date">June 28, 2017</span>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://www.advancesouthwest.com/" rel="home">
                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/serious_graphic_web.png" alt="Footer logo" />
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.advancesouthwest.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">© Advance Southwest, 2017. All Rights Reserved. No part of this website or any of its attachments may be reproduced, copied, modified or adapted, without the prior written consent of the author, unless otherwise indicated.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.advancesouthwest.com @ 2017-06-29 08:19:56 by W3 Total Cache -->