<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.advancesouthwest.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.advancesouthwest.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Government needs to reconsider &quot;poor choice&quot; - Advance Southwest</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government needs to reconsider &quot;poor choice&quot; - Advance Southwest" />
<meta property="og:description" content="Gull Lake and area residents rally around their local library BY KATE WINQUIST A concerned group of citizens met with books in hand at the Cypress Hills Constituency Office in Gull Lake over the noon hour on Friday to let MLA Doug Steele know how important our library system is in the province of Saskatchewan&hellip;" />
<meta property="og:url" content="http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/" />
<meta property="og:site_name" content="Advance Southwest" />
<meta property="article:publisher" content="https://www.facebook.com/advancesouthwest/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2017-04-08T20:51:26+00:00" />
<meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="615" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gull Lake and area residents rally around their local library BY KATE WINQUIST A concerned group of citizens met with books in hand at the Cypress Hills Constituency Office in Gull Lake over the noon hour on Friday to let MLA Doug Steele know how important our library system is in the province of Saskatchewan&hellip;" />
<meta name="twitter:title" content="Government needs to reconsider &quot;poor choice&quot; - Advance Southwest" />
<meta name="twitter:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Feed" href="http://www.advancesouthwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Comments Feed" href="http://www.advancesouthwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Government needs to reconsider &#8220;poor choice&#8221; Comments Feed" href="http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.advancesouthwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.advancesouthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.advancesouthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.advancesouthwest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.advancesouthwest.com/?p=1294' />
<link rel="alternate" type="application/json+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fgovernment-needs-reconsider-poor-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fgovernment-needs-reconsider-poor-choice%2F&#038;format=xml" />
<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family="Palatino+Linotype",+"Book+Antiqua",+Palatino,+serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Impact,+Charcoal,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg"/>
<meta property="og:image:secure_url" content="http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg" />
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
</head>

<body class="post-template-default single single-post postid-1294 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.advancesouthwest.com/category/news/"><span>NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-1159" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/agriculture/"><span>AGRICULTURE</span></a></li>
	<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/education/"><span>EDUCATION</span></a></li>
	<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/"><span>TOURISM</span></a></li>
	<li id="menu-item-1160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/news/"><span>HEALTH</span></a></li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/sports/"><span>SPORTS</span></a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.advancesouthwest.com/category/opinion/"><span>OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/tara/"><span>A LITTLE BIT WESTERN</span></a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/madonna/"><span>ASK YOUR LIFE</span></a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/brian/"><span>FROM THE TOP OF THE PILE</span></a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/megan/"><span>JUST A SMALL TOWN GIRL</span></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/christalee/"><span>RURAL ROOTS</span></a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/cleo/"><span>TRAVELS WITH CLEO</span></a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>GALLERY</span></a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/news/"><span>COMMUNITY</span></a></li>
<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>ARTS &#038; CULTURE</span></a></li>
<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/obituaries/"><span>OBITUARIES</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.advancesouthwest.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.advancesouthwest.com/" rel="home">
                                
                                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web.png" alt="Logo" data-retina="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web_retina.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="850" height="615" src="http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg" class="attachment-full size-full wp-post-image" alt="" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Government needs to reconsider &#8220;poor choice&#8221;</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-04-08T20:51:26+00:00">Published on April 8, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.advancesouthwest.com/category/news/" rel="category tag">NEWS</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.advancesouthwest.com/author/admin/" rel="author">admin</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <h4 class="p1">Gull Lake and area residents rally around their local library</h4>
<h6 class="p1"><span class="s1">BY KATE WINQUIST</span></h6>
<p class="p1"><span class="s1">A concerned group of citizens met with books in hand at the Cypress Hills Constituency Office in Gull Lake over the noon hour on Friday to let MLA Doug Steele know how important our library system is in the province of Saskatchewan and that the proposed cuts are a mistake. The gathering was part of what is being touted as the largest protest in modern Saskatchewan history. Over 5800 people in 85 communities took part across the province.</span></p>
<p class="p1"><span class="s1">Lisa Lich was one of the first to arrive at the read-in with her daughter, Halle.</span></p>
<p class="p1"><span class="s1">“Libraries used to be my safe haven. I grew up in Medicine Hat, so I spent all of my summers in the library when I was part of a youth group there, so I would read to the younger kids and it was my escape away from home. It will be really sad if the kids don’t have a library to go to,” Lich commented.</span></p>
<p class="p1"><span class="s1">As residents arrived with their books and lawnchairs, speculation on whether or not, MLA Doug Steele would address the crowd began to mount. </span></p>
<p class="p1"><span class="s1">Steele did, in fact, come outside his office where he was approached by Gull Lake Librarian, Fran Martens. Martens wasted no time in expressing her displeasure with the government&#8217;s decision.</span></p>
<p class="p1"><span class="s1">“We’re cutting books out of our library that are coming in from different regions. With shipping costs not being funded anymore, we are having to send back all of our books. What we are left with is sitting in our library. It’s going to bring down circulation. It’s going to bring down the patrons. Then the government is going to say, you don’t have the circulation. You don’t have the patrons, so you don’t need the library. We are really, really adamant about keeping it. Really! That’s why we are out to support the library, and we need a voice. We want a voice.”</span></p>
<p class="p1"><span class="s1">Steele responded that a lot of tough decisions were made in the budget.</span></p>
<p class="p1"><span class="s1">“The economy is what it is, priorities and all that stuff. Hopefully, the restructuring won’t do too much damage.”</span></p>
<p class="p1"><span class="s1">Martens jumped back in.</span></p>
<p class="p1"><span class="s1">“The way I fell, they should be starting at the top and working down, not picking on the little guy &#8211; the guy that needs the library. Maybe that’s all they have in their life … come to the library and get a book, use the internet. Everything is free. Everything is free for them! It’s the resources. Martens then asked the MLA, “Have you gone to University or anything?</span></p>
<p class="p1"><span class="s1">“School and work. School and work, Steele replied.</span></p>
<p class="p1"><span class="s1">“You had to use the libraries, did you not? You must see how important it is?” questioned Martens again.</span></p>
<p class="p1"><span class="s1">Steele repeated that tough decisions were being made.</span></p>
<p class="p1"><span class="s1">Nora Rudolph was the next to ask Mr. Steele some pointed questions.</span></p>
<p class="p1"><span class="s1">“Do you know how the library system works? What can you tell me about the rural supervisors in their positions and what they do? The qualifications on what they do?</span></p>
<p class="p1"><span class="s1">When it became apparent that Mr. Steele wasn’t prepared to answer those questions or didn’t know the answers, Rudolph’s daughter Karlah intervened.</span></p>
<p class="p1"><span class="s1">“What she’s trying to get at is that the government right now is trying to argue that the libraries have been showing a surplus, and in fact, that surplus is accounting for capital infrastructure. Libraries do not have a surplus. They operate extremely cheaply for what they do and the $4.8 million that has been cut from these libraries will completely devastate them. It will make inter-library loans impossible and it barely touches the $600 million deficit. It’s a poor choice and I think the government needs to reconsider this. We’re not asking for a reduction in the damages. We’re asking for a complete reconsideration of this choice.”</span></p>
<p class="p1"><span class="s1">Mr. Steele appreciated the concerns of those in attendance.</span></p>
<p class="p1"><span class="s1">“I’m glad that you’ve all come out. It’s showing your concern about your library. We’ll take this response back and make sure your voice is heard. I’m one voice around the table in a discussion of 51 voices.”</span></p>
<p class="p1"><span class="s1">“The cuts to the Chinook Regional Library and the whole library system in the province are fairly serious in nature, commented Gull Lake Mayor Blake Campbell. How is this going to continue with these cuts … is it going to fall back on the municipalities? We pay $21.42 per person in Gull Lake. That’s how municipalities contribute. That’s $20,000 for our community. How much more can we afford when we take a look at this year &#8211; we’ve had some grant in lieu funding that has been cut by $27,000 and revenue sharing is down $4,400. We have the Hotel (Clarendon fire clean-up) and a transfer station that’s going to have to be done by next year.”</span></p>
<p class="p1"><span class="s1">What impact does the Chinook Regional Library situation have on the community?</span></p>
<p class="p1"><span class="s1">“We’ve had some correspondence from Chinook and they have asked, “Could we pay more?” There is no way we can answer that right now without knowing what that amount is that they would like to see, said Campbell. I think we need to see these cuts restored.”</span></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.advancesouthwest.com%2Fgovernment-needs-reconsider-poor-choice%2F&p[images][0]=http://www.advancesouthwest.com/wp-content/uploads/2017/04/2Q1C4698-e1491684153465.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fgovernment-needs-reconsider-poor-choice%2F&amp;text=Government+needs+to+reconsider+%26%238220%3Bpoor+choice%26%238221%3B" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fgovernment-needs-reconsider-poor-choice%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://www.advancesouthwest.com/author/admin/" rel="author">
                            <img alt='' src='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">admin</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/parkinsons-support-group-providing-hope/">Parkinson’s support group providing hope</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/whats-up-buttercup/">What’s up, Buttercup?</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/red-dirt-skinners-perform-maple-creek/">The Red Dirt Skinners to perform in Maple Creek</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/new-building-become-lasting-legacy-wiebe-family/">New building to become lasting legacy for Wiebe family</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://www.advancesouthwest.com/author/admin/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
			<h2 class="comments-title"><span>
			1 Comment		</span></h2>

		<ol class="commentlist">
					<li id="comment-76" class="comment even thread-even depth-1">
			<article id="div-comment-76" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9e4de09c441b3f72a14ec144bdffa358?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e4de09c441b3f72a14ec144bdffa358?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Mindy Friesen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/#comment-76">
							<time datetime="2017-04-08T21:33:02+00:00">
								April 8, 2017 at 9:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Gull Lake and area for articulating this issue so well. The governments reasoning behind these cuts is indefensible.<br />
I support Karlah&#8217;s statement 100%. &#8220;We&#8217;re not asking for a reduction in the damages. We&#8217;re asking for a complete reconsideration of this choice.&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/?replytocom=76#respond' onclick='return addComment.moveForm( "div-comment-76", "76", "respond", "1294" )' aria-label='Reply to Mindy Friesen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/government-needs-reconsider-poor-choice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.advancesouthwest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>seventeen &#8722; four = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="d7ip5avf5f" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1491789074" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07d0379372" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://www.advancesouthwest.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>CONNECT</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><a href="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" target="_blank"><img src="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" alt="banner.jpg" /></a><div class="clearfix"></div></div></aside><aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BSht49qD3pt/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/17817699_134950073707803_1864303779726229504_n.jpg"  alt="We&#039;ve been having plenty fun in the desert over @newamericandreamers this spring. New video from our last trip about to launch tomorrow! Don&#039;t miss it!" title="We&#039;ve been having plenty fun in the desert over @newamericandreamers this spring. New video from our last trip about to launch tomorrow! Don&#039;t miss it!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BScvicgD8aY/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/17493967_1238880266229867_1073251935735250944_n.jpg"  alt="Love is patient and kind, Love does not envy or boast, it is not arrogant, or self seeking, and keeps no records of wrong." title="Love is patient and kind, Love does not envy or boast, it is not arrogant, or self seeking, and keeps no records of wrong."  class=""/></a></li><li class=""><a href="//instagram.com/p/BSU-9CJj7kk/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/e15/c0.90.720.720/17437788_180445799131728_7974079459059826688_n.jpg"  alt="Desert Sandstorm. Riding the dunes. Thanks to our good friends @derrickmiller &amp; @laurelmiller for driving us out here in their amped up dune buggy." title="Desert Sandstorm. Riding the dunes. Thanks to our good friends @derrickmiller &amp; @laurelmiller for driving us out here in their amped up dune buggy."  class=""/></a></li><li class=""><a href="//instagram.com/p/BSFXvABDdW_/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/17493494_1282453485143767_4809418607563898880_n.jpg"  alt="Crazy socks, don&#039;t care. Another day in my @crocs. Post a pic in your Crocs and socks for a chance to win a year of @crocs #ComeAsYouAre #Contest #Ad" title="Crazy socks, don&#039;t care. Another day in my @crocs. Post a pic in your Crocs and socks for a chance to win a year of @crocs #ComeAsYouAre #Contest #Ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/BSCpZH-Dw-h/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17494648_2084914225068636_1720521520335290368_n.jpg"  alt="Met this rad couple last night at the beach @slacklifeee and @angelakay0 - They&#039;ve been traveling around California living in the back of this box truck they&#039;ve outfitted for their home. 🚚Totally all about their adventurous spirit. 👍🏼 In addition to being awesome people and driving a truck that gets 10miles to the gallon - @slacklifeee grew up in Wisconsin 🧀 (like yours truly). Man after my own heart. ✌🏼Head over to their page to follow more of their adventures. Have fun on the road guys!" title="Met this rad couple last night at the beach @slacklifeee and @angelakay0 - They&#039;ve been traveling around California living in the back of this box truck they&#039;ve outfitted for their home. 🚚Totally all about their adventurous spirit. 👍🏼 In addition to being awesome people and driving a truck that gets 10miles to the gallon - @slacklifeee grew up in Wisconsin 🧀 (like yours truly). Man after my own heart. ✌🏼Head over to their page to follow more of their adventures. Have fun on the road guys!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BSAnjH_jIfD/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/17438673_1503875109643237_3862583918880358400_n.jpg"  alt="@tannerwendell in the Anzo Borrego Desert #SanDiego" title="@tannerwendell in the Anzo Borrego Desert #SanDiego"  class=""/></a></li><li class=""><a href="//instagram.com/p/BR99ZIPDyys/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/17437664_778551795642498_5608751002472677376_n.jpg"  alt="My babe @estherleclerc" title="My babe @estherleclerc"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRuaYkLDvUG/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17268210_1887439678202441_2926697161963864064_n.jpg"  alt="The roads we live for" title="The roads we live for"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRYscbJD5pi/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17075770_850352288437164_5456150427898740736_n.jpg"  alt="Doesn&#039;t get much easier than slipping on a pair of @crocs while shooting sunset at the beach. Use #ComeAsYouAre in your next post for a chance to win a pair of your own #Contest #ad" title="Doesn&#039;t get much easier than slipping on a pair of @crocs while shooting sunset at the beach. Use #ComeAsYouAre in your next post for a chance to win a pair of your own #Contest #ad"  class=""/></a></li></ul></aside><aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>FOLLOW ME</span></h3><div class="fb-container"><fb:like-box href="https://www.facebook.com/advancesouthwest/" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="true" header="true"></fb:like-box></div></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.advancesouthwest.com/open-book-open-mind-mr-premier/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Open a book and open your mind, Mr. Premier</span></a></div><div class="nav-next"><a href="http://www.advancesouthwest.com/100-years-vimy-ridge/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">100 years from Vimy Ridge</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from NEWS</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-1313" class="post-small small-item post-1313 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/parkinsons-support-group-providing-hope/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/04/parkinsons-disease-and-alzheimers-disease-1-638-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-09T06:03:41+00:00" title="April 9, 2017">April 9, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/parkinsons-support-group-providing-hope/">Parkinson’s support group providing hope</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY KAILEY GUILLEMIN April is Parkinson’s Awareness month and Swift Current Parkinson’s        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1304" class="post-small small-item post-1304 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/new-building-become-lasting-legacy-wiebe-family/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/04/STAFF-GROUND-BREAKING-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-09T05:41:30+00:00" title="April 9, 2017">April 9, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/new-building-become-lasting-legacy-wiebe-family/">New building to become lasting legacy for Wiebe family</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY KATE WINQUIST Since the early 1950’s, Great West Auto Electric has        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1284" class="post-small small-item post-1284 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/saskatchewan-internet-child-exploitation-unit/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2016/10/rcmp-logo-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-03T16:07:26+00:00" title="April 3, 2017">April 3, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/saskatchewan-internet-child-exploitation-unit/">Saskatchewan Internet Child Exploitation Unit</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The Saskatchewan Internet Child Exploitation Unit has charged a United States citizen        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1277" class="post-small small-item post-1277 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/autism-awareness/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/04/IMG_20170327_114602-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-03T15:33:35+00:00" title="April 3, 2017">April 3, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/autism-awareness/">Autism Awareness</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Gull Lake’s Berney Weston presented $11,500 to The Casey Foundation last week        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1272" class="post-small small-item post-1272 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/keystone-xl-pipeline-one-step-closer-flowing-southern-saskatchewan/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/04/keystone-web-full-map-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-03T02:51:33+00:00" title="April 3, 2017">April 3, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/keystone-xl-pipeline-one-step-closer-flowing-southern-saskatchewan/">Keystone XL pipeline one step closer to flowing through Southern Saskatchewan</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            BY KAILEY GUILLEMIN Recent announcements by United States President Donald Trump have        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://www.advancesouthwest.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/06/'>June 2016</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title"><span>COMMENTS</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mindy Friesen</span> on <a href="http://www.advancesouthwest.com/government-needs-reconsider-poor-choice/#comment-76">Government needs to reconsider &#8220;poor choice&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://FB' rel='external nofollow' class='url'>AMC</a></span> on <a href="http://www.advancesouthwest.com/piapot-prairie-trails/#comment-71">Piapot &#8230; Prairie Trails</a></li><li class="recentcomments"><span class="comment-author-link">Kendra</span> on <a href="http://www.advancesouthwest.com/the-weight-of-a-leaf/#comment-67">The weight of a leaf</a></li></ul></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>LATEST</span></h3>		<ul>
					<li>
				<a href="http://www.advancesouthwest.com/parkinsons-support-group-providing-hope/">Parkinson’s support group providing hope</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/whats-up-buttercup/">What’s up, Buttercup?</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/red-dirt-skinners-perform-maple-creek/">The Red Dirt Skinners to perform in Maple Creek</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/new-building-become-lasting-legacy-wiebe-family/">New building to become lasting legacy for Wiebe family</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/100-years-vimy-ridge/">100 years from Vimy Ridge</a>
							<span class="post-date">April 9, 2017</span>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://www.advancesouthwest.com/" rel="home">
                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/serious_graphic_web.png" alt="Footer logo" />
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.advancesouthwest.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">© Advance Southwest, 2017. All Rights Reserved. No part of this website or any of its attachments may be reproduced, copied, modified or adapted, without the prior written consent of the author, unless otherwise indicated.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.advancesouthwest.com @ 2017-04-10 01:51:14 by W3 Total Cache -->