<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.advancesouthwest.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.advancesouthwest.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>WMHL rivals compete year-in and year-out - Advance Southwest</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.advancesouthwest.com/wmhl-rivals-compete-year-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WMHL rivals compete year-in and year-out - Advance Southwest" />
<meta property="og:description" content="BY KATE WINQUIST Just like in the fictional TV series Corner Gas, where Wullerton (spit) is the rival town of Dog River, so seems the battle of the #37 highway, especially when it comes to sports. Let’s face it … when it comes to hockey supremacy in southwest Saskatchewan (and I mean no disrespect to&hellip;" />
<meta property="og:url" content="http://www.advancesouthwest.com/wmhl-rivals-compete-year-year/" />
<meta property="og:site_name" content="Advance Southwest" />
<meta property="article:publisher" content="https://www.facebook.com/advancesouthwest/" />
<meta property="article:section" content="GULL LAKE" />
<meta property="article:published_time" content="2017-03-19T18:06:37+00:00" />
<meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY KATE WINQUIST Just like in the fictional TV series Corner Gas, where Wullerton (spit) is the rival town of Dog River, so seems the battle of the #37 highway, especially when it comes to sports. Let’s face it … when it comes to hockey supremacy in southwest Saskatchewan (and I mean no disrespect to&hellip;" />
<meta name="twitter:title" content="WMHL rivals compete year-in and year-out - Advance Southwest" />
<meta name="twitter:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Feed" href="http://www.advancesouthwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; Comments Feed" href="http://www.advancesouthwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Advance Southwest &raquo; WMHL rivals compete year-in and year-out Comments Feed" href="http://www.advancesouthwest.com/wmhl-rivals-compete-year-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.advancesouthwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.advancesouthwest.com/wp-content/themes/fox/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.advancesouthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.advancesouthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.advancesouthwest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.advancesouthwest.com/?p=1125' />
<link rel="alternate" type="application/json+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fwmhl-rivals-compete-year-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.advancesouthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fwmhl-rivals-compete-year-year%2F&#038;format=xml" />
<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family="Palatino+Linotype",+"Book+Antiqua",+Palatino,+serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Impact,+Charcoal,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><meta property="og:image" content="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg"/>
<meta property="og:image:secure_url" content="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg" />
<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
</head>

<body class="post-template-default single single-post postid-1125 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.advancesouthwest.com/category/news/"><span>NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/agriculture/"><span>AGRICULTURE</span></a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/crime/"><span>CRIME</span></a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/news/"><span>HEALTH</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/politics/"><span>POLITICS</span></a></li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.advancesouthwest.com/category/sports/"><span>SPORTS</span></a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/sports/swac/"><span>SWAC</span></a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/sports/whl/"><span>WHL</span></a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/sports/wmhl/"><span>WMHL</span></a></li>
</ul>
</li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.advancesouthwest.com/category/opinion/"><span>OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/tara/"><span>A LITTLE BIT WESTERN</span></a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/madonna/"><span>ASK YOUR LIFE</span></a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/megan/"><span>MEGAN LACELLE</span></a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/opinion/brian/"><span>FROM THE TOP OF THE PILE</span></a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.advancesouthwest.com/category/news/"><span>COMMUNITY</span></a>
<ul class="sub-menu">
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/cabri/"><span>CABRI</span></a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/eastend/"><span>EASTEND</span></a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/frontier/"><span>FRONTIER</span></a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/news/gull-lake/"><span>GULL LAKE</span></a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/hazlet/"><span>HAZLET</span></a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/leader/"><span>LEADER</span></a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/maple-creek/"><span>MAPLE CREEK</span></a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/ponteix/"><span>PONTEIX</span></a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.advancesouthwest.com/category/news/shaunavon/"><span>SHAUNAVON</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/swift-current/"><span>SWIFT CURRENT</span></a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/tompkins/"><span>TOMPKINS</span></a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/news/val-marie/"><span>VAL MARIE</span></a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/history/"><span>MISC.</span></a></li>
</ul>
</li>
<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.advancesouthwest.com/category/culture/"><span>ARTS &#038; CULTURE</span></a>
<ul class="sub-menu">
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>BLENDERS</span></a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/history/"><span>HISTORY</span></a></li>
	<li id="menu-item-778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/culture/"><span>OSAC</span></a></li>
</ul>
</li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.advancesouthwest.com/category/tourism/"><span>TOURISM</span></a>
<ul class="sub-menu">
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/chda/"><span>CHDA</span></a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/tourism/cleo/"><span>TRAVELS WITH CLEO</span></a></li>
</ul>
</li>
<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.advancesouthwest.com/category/obituaries/"><span>OBITUARIES</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.advancesouthwest.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.advancesouthwest.com/" rel="home">
                                
                                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web.png" alt="Logo" data-retina="http://www.advancesouthwest.com/wp-content/uploads/2017/01/masthead_new_2017_web_retina.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="850" height="567" src="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg" class="attachment-full size-full wp-post-image" alt="" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">WMHL rivals compete year-in and year-out</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-03-19T18:06:37+00:00">Published on March 19, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.advancesouthwest.com/category/news/gull-lake/" rel="category tag">GULL LAKE</a><span class="sep">/</span><a href="http://www.advancesouthwest.com/category/news/" rel="category tag">NEWS</a><span class="sep">/</span><a href="http://www.advancesouthwest.com/category/news/shaunavon/" rel="category tag">SHAUNAVON</a><span class="sep">/</span><a href="http://www.advancesouthwest.com/category/sports/" rel="category tag">SPORTS</a><span class="sep">/</span><a href="http://www.advancesouthwest.com/category/sports/wmhl/" rel="category tag">WMHL</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.advancesouthwest.com/author/admin/" rel="author">admin</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <h6 class="p1"><strong><span class="s1">BY KATE WINQUIST</span></strong></h6>
<p class="p1"><span class="s1">Just like in the fictional TV series Corner Gas, where Wullerton (spit) is the rival town of Dog River, so seems the battle of the #37 highway, especially when it comes to sports.</span></p>
<p class="p1"><span class="s1">Let’s face it … when it comes to hockey supremacy in southwest Saskatchewan (and I mean no disrespect to the other teams in the league), there are two teams that always seem to be near the top of the heap come playoff time &#8211; the Gull Lake Greyhounds and the Shaunavon Badgers.</span></p>
<p class="p1"><span class="s1">The 2016-2017 White Mud Hockey League season was no different this time around, with the two teams once again meeting in the league championship series.</span></p>
<p class="p1"><span class="s1">Being that I have lived over half of my life in the two communities (Shaunavon from 1992-2012) and the last five years in Gull Lake, I thought I would have a bit of fun this week talking with the coaches from both teams on why they think the rivalry gets so hyped up.</span></p>
<p class="p1"><span class="s1">Paul Schoenroth is the Badgers head coach and he chalks it up to the competitive nature of both organizations.</span></p>
<p class="p1"><span class="s1">“We talked about it the other day &#8211; these two teams have been in the final, it seems like forever. Being only 30 miles apart, you see each other in every day life as well, so there is a rivalry there. It’s not a feud rivalry. I respect everyone on that side of the dressing room … I really do. But at the end of the day, after 60 minutes of hockey, tempers are going to flare up sometimes.”</span></p>
<p class="p1"><span class="s1">Greyhound bench boss, Doug Logan had a similar view.</span></p>
<p class="p1"><span class="s1">“We’ve always had very good quality teams. Shaunavon’s always had good teams. We’ve always had good teams. We’ve always had really good battles &#8211; you just build up that rivalry. I played lots against Al Tetrault (assistant Badger coach), back in my day and Al and I are pretty good friends, but I’ll tell you what &#8211; we both want to beat each other SO BAD!” Logan exclaimed.</span></p>
<p class="p1"><span class="s1">Both Logan and Tetrault have sons that play on their respective rosters, proof that the battle continues through generations.</span></p>
<p class="p1"><span class="s1">“There’s no hatred for each other, says Logan. It’s just that competitive nature that everybody wants to get. For some reason it’s just been Gull Lake and Shaunavon. It’s been through Minor Hockey. It’s been through Senior Hockey. It’s just the way it is.”</span></p>
<p class="p1"><span class="s1">We thought we’d give the last word to Al Tetrault, letting him respond to Doug Logan’s comments.</span></p>
<p class="p1"><span class="s1">“Gull Lake?” Tetrault pauses before jokingly pretending to spit.</span></p>
<p class="p1"><span class="s1">I guess it really is like Dog River and Wullerton.</span></p>
<p class="p1"><span class="s1">May the best team win.</span></p>
<p class="p1"><em><span class="s1">Editor’s note: The Shaunavon Badgers have a 2 games to 1 lead on the Greyhounds after a 4-0 win last Wednesday night in Gull Lake. The two teams will meet on Sunday evening in Shaunavon. Game time is 7:00 pm. If game five is necessary it will be played in Gull Lake on Tuesday, March 21at 8:00 pm.</span></em></p>
<p class="p1"><img class="alignnone size-full wp-image-1127" src="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2599-e1489946721527.jpg" alt="" width="850" height="525" /></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.advancesouthwest.com%2Fwmhl-rivals-compete-year-year%2F&p[images][0]=http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C2596-e1489946685869.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fwmhl-rivals-compete-year-year%2F&amp;text=WMHL+rivals+compete+year-in+and+year-out" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.advancesouthwest.com%2Fwmhl-rivals-compete-year-year%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://www.advancesouthwest.com/author/admin/" rel="author">
                            <img alt='' src='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1ce6d1b86c607a243e7787685a2cf866?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">admin</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/wmhl-rivals-compete-year-year/">WMHL rivals compete year-in and year-out</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/basketball-regional-playoffs/">Basketball Regional Playoffs</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/disturbance-commercial-bus/">Disturbance on commercial bus</a>
                                        </li>
                                                                                <li>
                                            <a href="http://www.advancesouthwest.com/web-series-hoping-reach-climax/">Web-series hoping to reach Climax</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://www.advancesouthwest.com/author/admin/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wmhl-rivals-compete-year-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.advancesouthwest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>six &#43; twenty = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="1gve2w38o4" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1489974430" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1125' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="647d1b148a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://www.advancesouthwest.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>CONNECT</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><a href="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" target="_blank"><img src="http://withemes.com/fox/wp-content/uploads/2015/04/banner.jpg" alt="banner.jpg" /></a><div class="clearfix"></div></div></aside><aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BRuaYkLDvUG/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17268210_1887439678202441_2926697161963864064_n.jpg"  alt="The roads we live for" title="The roads we live for"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRYscbJD5pi/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17075770_850352288437164_5456150427898740736_n.jpg"  alt="Doesn&#039;t get much easier than slipping on a pair of @crocs while shooting sunset at the beach. Use #ComeAsYouAre in your next post for a chance to win a pair of your own #Contest #ad" title="Doesn&#039;t get much easier than slipping on a pair of @crocs while shooting sunset at the beach. Use #ComeAsYouAre in your next post for a chance to win a pair of your own #Contest #ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRXj92GjOm-/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17076362_1092581187519384_5836369460113440768_n.jpg"  alt="The city we call home" title="The city we call home"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRU7mxljjS1/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17076778_634122106796724_4049102614694985728_n.jpg"  alt="Just him and his imagination with the world as his playground. @newamericandreamers - Photo by @estherleclerc" title="Just him and his imagination with the world as his playground. @newamericandreamers - Photo by @estherleclerc"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRSiwD4D37Y/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17126379_1242906359158847_3273752161820868608_n.jpg"  alt="A full one. Started off today with our 2nd Sunday gathering as @commonwealth_sd ✝️ - helped @cjcasciotta shoot for his new MGM miniseries 🎥-then drove my family to catch their flight out of LAX ✈️ . In between that we managed to stop to catch sunset at @bearcoastcoffee in San Clemente. 🌅It&#039;s days like these that make you feel alive. 💃#NewAmericanDreamers" title="A full one. Started off today with our 2nd Sunday gathering as @commonwealth_sd ✝️ - helped @cjcasciotta shoot for his new MGM miniseries 🎥-then drove my family to catch their flight out of LAX ✈️ . In between that we managed to stop to catch sunset at @bearcoastcoffee in San Clemente. 🌅It&#039;s days like these that make you feel alive. 💃#NewAmericanDreamers"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRLtNpkDKW_/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/17126316_1238751356208174_1985681818958954496_n.jpg"  alt="➡️ This past year has been wild. And no I didn&#039;t buy a motorcycle. Sorry to disappoint.  A few of my goals for being 29 - 1️⃣: Be more in tune with what God is speaking through my life and the life of others through his Holy Spirit. 2️⃣: Look for ways to be more intentional with people I meet, from strangers to closest friends. 3️⃣: Find ways to more creatively better my city for through visual arts and social media. 4️⃣: Eat more pizza. 😜#NewAmericanDreamers Photo by my great friend @cameronjustinyu 👏" title="➡️ This past year has been wild. And no I didn&#039;t buy a motorcycle. Sorry to disappoint.  A few of my goals for being 29 - 1️⃣: Be more in tune with what God is speaking through my life and the life of others through his Holy Spirit. 2️⃣: Look for ways to be more intentional with people I meet, from strangers to closest friends. 3️⃣: Find ways to more creatively better my city for through visual arts and social media. 4️⃣: Eat more pizza. 😜#NewAmericanDreamers Photo by my great friend @cameronjustinyu 👏"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRH-4-jj5Rj/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16906200_762683590566437_7875646500921933824_n.jpg"  alt="⬆️ That little guy pictured way out on the rocks. That&#039;s my younger brother who flew half way across the country with my Mom today to surprise visit us here in San Diego for my 29th Birthday! Best gift ever. Love my family." title="⬆️ That little guy pictured way out on the rocks. That&#039;s my younger brother who flew half way across the country with my Mom today to surprise visit us here in San Diego for my 29th Birthday! Best gift ever. Love my family."  class=""/></a></li><li class=""><a href="//instagram.com/p/BRG2__ThIIP/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c236.0.607.607/16906471_1259260717455401_7476937995275206656_n.jpg"  alt="Had fun working with @tech21official on their new Evo Aqua case. Something freeing about knowing your phone is completely protected while still being incredibly functional to use. #ShotwithEvoAqua" title="Had fun working with @tech21official on their new Evo Aqua case. Something freeing about knowing your phone is completely protected while still being incredibly functional to use. #ShotwithEvoAqua"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRC4dkBj19G/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16906873_379886632404243_2835155427312795648_n.jpg"  alt="LAST POST! (being 28). It&#039;s all about the fine print. Introspective Birthday thoughts to come tomorrow. 🤓" title="LAST POST! (being 28). It&#039;s all about the fine print. Introspective Birthday thoughts to come tomorrow. 🤓"  class=""/></a></li></ul></aside><aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>FOLLOW ME</span></h3><div class="fb-container"><fb:like-box href="https://www.facebook.com/advancesouthwest/" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="true" header="true"></fb:like-box></div></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.advancesouthwest.com/basketball-regional-playoffs/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Basketball Regional Playoffs</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from GULL LAKE</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-1082" class="post-small small-item post-1082 post type-post status-publish format-standard has-post-thumbnail hentry category-gull-lake category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/gull-lake-wins-first-place-epras-takeback-touchdown-contest/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/03/2Q1C1699-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-03-03T19:23:44+00:00" title="March 3, 2017">March 3, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/gull-lake-wins-first-place-epras-takeback-touchdown-contest/">Gull Lake wins first place in EPRA’s Takeback to Touchdown Contest</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Kate Winquist Congratulations are in order for the Gull Lake SARCAN        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-1040" class="post-small small-item post-1040 post type-post status-publish format-standard has-post-thumbnail hentry category-gull-lake category-news category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/clarendon-hotel-deserved-better-fate/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2016/12/2Q1C6616-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-15T21:31:16+00:00" title="February 15, 2017">February 15, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/clarendon-hotel-deserved-better-fate/">Clarendon Hotel deserved a better fate</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Smiley receives 30 months for deliberately setting hotel on fire KATE WINQUIST        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-987" class="post-small small-item post-987 post type-post status-publish format-standard has-post-thumbnail hentry category-gull-lake category-news category-uncategorized"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/al-countrymans-story/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/Al-Countryman-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-01-29T20:03:39+00:00" title="January 29, 2017">January 29, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/al-countrymans-story/">Al Countryman&#8217;s Story</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Al Countryman eventually opened Al’s Bakery in Gull Lake after his service        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-909" class="post-small small-item post-909 post type-post status-publish format-standard has-post-thumbnail hentry category-gull-lake category-news category-sports"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/curling-across-nation/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/2Q1C9995-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-01-22T23:33:44+00:00" title="January 22, 2017">January 22, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/curling-across-nation/">Curling across the nation</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            100 games in 100 clubs across Canada Just what is this guy        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-666" class="post-small small-item post-666 post type-post status-publish format-standard has-post-thumbnail hentry category-cabri category-eastend category-education category-frontier category-gull-lake category-hazlet category-leader category-maple-creek category-news category-ponteix category-shaunavon category-swift-current category-tompkins category-val-marie"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.advancesouthwest.com/education-belongs-community/">                <img width="480" height="384" src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/Add-your-voice-banner-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-01-14T19:21:12+00:00" title="January 14, 2017">January 14, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.advancesouthwest.com/education-belongs-community/">Education belongs to community</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Dear Gull Lake School Families,  We, the Gull Lake School Community Council,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://www.advancesouthwest.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.advancesouthwest.com/2016/06/'>June 2016</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title"><span>COMMENTS</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kendra</span> on <a href="http://www.advancesouthwest.com/the-weight-of-a-leaf/#comment-67">The weight of a leaf</a></li><li class="recentcomments"><span class="comment-author-link">Curt &amp; Glenna</span> on <a href="http://www.advancesouthwest.com/tompkins-residents-thirst-quenched-thanks-recent-water-station-fundraiser/#comment-64">Tompkins residents thirst quenched thanks to recent water station fundraiser</a></li><li class="recentcomments"><span class="comment-author-link">Brad Bernardin</span> on <a href="http://www.advancesouthwest.com/clarendon-hotel-deserved-better-fate/#comment-60">Clarendon Hotel deserved a better fate</a></li></ul></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>LATEST</span></h3>		<ul>
					<li>
				<a href="http://www.advancesouthwest.com/wmhl-rivals-compete-year-year/">WMHL rivals compete year-in and year-out</a>
							<span class="post-date">March 19, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/basketball-regional-playoffs/">Basketball Regional Playoffs</a>
							<span class="post-date">March 17, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/disturbance-commercial-bus/">Disturbance on commercial bus</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/web-series-hoping-reach-climax/">Web-series hoping to reach Climax</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.advancesouthwest.com/out-on-the-rails/">Out on the rails</a>
							<span class="post-date">March 13, 2017</span>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://www.advancesouthwest.com/" rel="home">
                    <img src="http://www.advancesouthwest.com/wp-content/uploads/2017/01/serious_graphic_web.png" alt="Footer logo" />
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-envelope"><a href="http://kate@advancesouthwest.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.advancesouthwest.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">© Advance Southwest, 2017. All Rights Reserved. No part of this website or any of its attachments may be reproduced, copied, modified or adapted, without the prior written consent of the author, unless otherwise indicated.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advancesouthwest.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.advancesouthwest.com @ 2017-03-20 01:47:10 by W3 Total Cache -->